Hard reset for the Zune

February 5th, 2008 | Categories: Music/Video Players | Tags:

IF YOUR ZUNE 30GB FROZE ON DECEMBER 31, 2008, read this post.  The information in the comments is all pretty much the same – everyone’s froze at 12:00a PST. Apparently this is a Leap Year issue that will resolve itself on 1/1/2009.  Of course, a firmware patch will be required for those few Zunes that live 6 years, but hopefully everyone’s Zunes work in the New Year.

Here is the original post:

WARNING: A hard reset will delete everything on your Zune.

  1. Press and hold the back button
  2. Press and hold up until it reboots
  3. Depending on which Zune you have, immediately do one of the following:
    1. If you have a Zune 4 GB, Zune 8BG, or Zune 80GB, immediately press and hold the Back button Back at the same time as you press the right side of the Zune pad and the Play/Pause button. Continue to hold these buttons until the Zune device restarts and you receive the following message: “Clearing contents. Please wait.”
    2. If you have a Zune 30GB, immediately press and hold the Back button Back at the same time that you press the right side of the Zune pad and the center of the Zune pad. Continue to hold these buttons until the Zune device restarts and you receive the following message: “Clearing contents. Please wait.”

Sources: ZuneThoughts; ZuneUser

  1. January 27th, 2009 at 17:25
    Reply | Quote | #1

    my zune was frozen for over a month now.It started on January 1st. I need help. I don’t know if I should reset it because I don’t know if it will delete my music.

  2. January 28th, 2009 at 17:48
    Reply | Quote | #2

    It should not delete your music – it should pick up right where you left off.

  3. banshee
    January 30th, 2009 at 23:24
    Reply | Quote | #3

    if I unplug the batery cable, will my music get erased??

  4. February 1st, 2009 at 22:33
    Reply | Quote | #4

    No, but you will void your warranty. Just let it discharge fully, and then plug it back in. That’s supposed to do the trick.

  5. ahhhh
    February 25th, 2009 at 19:00
    Reply | Quote | #5

    what about a 16gb?

  6. onlydarksets
    February 25th, 2009 at 19:08
    Reply | Quote | #6

    The 4/8/16GB Zunes use the same procedure as the 80GB Zunes.

  7. justin
    February 27th, 2009 at 12:47
    Reply | Quote | #7

    i have done a hard reboot on my 30 gig and it still tells me that there is no room for the updates wtf?

  8. justin
    February 27th, 2009 at 12:50
    Reply | Quote | #8

    o i also did the power drain and it reset exactly where it was

  9. Derrick Yazzie
    March 8th, 2009 at 23:15
    Reply | Quote | #9

    My Zune will not power on…it works when I hook it up to my laptop, but when I take it off and try to listen to other selections it powers off. When I tried to reset it, it didn’t do anything. Do you have any information regarding this problem?

  10. onlydarksets
    March 18th, 2009 at 07:37

    Sounds like the battery is hosed.

  11. JON JON
    April 9th, 2009 at 22:13

    my 8 G zune wont turn on and it wont it wond reset. also my computer wont even see that its plugged in and the zune doesnt light up when its plugged in either…..WTF

  12. wilowb
    May 8th, 2009 at 12:28

    i bet this firmware crap is a farce to actually screw up the Zune. Creative (Zen Jukebox) did this. their firmware “update” actually was designed to stop in the midst of download, AFTER IT WARNED – AND YOU EXCEPTED – THAT IS WOULD DELETE EVERYTHING ON YOUR UNIT. they knew about this but wont fix it nor would they repair/replace the units – WHY? because if your mp3 worked for ever – why would you buy new ones? THATS WHY! i hate downloading new firmware – why screw with somn thats working just fine!???/

  13. TJ
    May 26th, 2009 at 19:46

    @justin

    I’m having the same problem now… help please?

  14. josh
    June 4th, 2009 at 10:04

    when i try to sync my zune it resets like half way through.

  15. Joshua
    June 11th, 2009 at 19:04

    For those of you that can’t get any response or life out of your zune not even when plugged in… if your under warranty send it in, if no warranty I found a solution that worked for my 1st gen 30 gig. where the charging port is remove the plastic part, expose the screws, take them out. pop it open, detach the battery cable (use the proper release clip don’t just yank it out) and wait a second or 30 then put it back together and it should work. been broke for a year till i did it today. also make sure the copper contacts all contact. (Not sure if it was a problem but it needed help so I did it). also I take no liability for your screw ups :) good luck. and remember… there’s always Zune HD comming :)

  16. dick
    July 19th, 2009 at 09:42

    buy an ipod

  17. Kaili
    July 30th, 2009 at 04:55

    I tried to reset my zune and it was all working but when I plugged it in it said it was updating firmware. Now it just keeps going from the zune start up screen to a gray screen that says please wait and back again. I have tried everything, holding all three buttons down, restarting my zune and my computer, everything, please help me!

  18. Kaili
    July 30th, 2009 at 04:55

    My zune is a 2nd gen 80 gig btw

  19. emirii
    August 7th, 2009 at 15:32

    i did soft and hard reboot, a drained the battery and charged it up again, and i still cant get my zune to get off the black glowing screen. anyone know whats wrong with it? it also won’t sync with my computer.
    helllllpppp!

  20. August 17th, 2009 at 14:47

    Thanks, greatly appreciate the instructions.

  21. kyle
    August 28th, 2009 at 16:03

    ok so the batery died on my 30 gig zune. so i charged it and now it wont start up or anything. anyone know what to do?

  22. Raver
    September 10th, 2009 at 14:33

    a simple solution is go bye a new one they’re much better or you could wait and get the new zune HD

  23. fav
    November 28th, 2009 at 09:05

    These instructions were so much easier to find and understand than on the actual ZUNE website…Thanks so much!

  24. bob
    January 3rd, 2010 at 06:32

    if your trying to reset your 80 gig, and clear the hard drive hold the back button, up button, and play/pause button all at once until you see the zune symbol

  25. Gator
    January 20th, 2010 at 16:40

    I have a 120GB zune… I am not sure what generation it is but it plays well except for some of the files I try to play say “this item is missing or can’t be played”.. This is happening with videos and music files some of which I purchased from the Zune site and some that I ripped from CD’s/DVD’s.. Can anyone help PLEASE!!

  26. Laurel
    February 6th, 2010 at 09:48

    My play pause button isn’t working, i click on a song and try to play it,but all it does is light up and it doesn’t play!!! I NEED HELP!! i tried everything, restarting it, holding down the play pause button and tried charging it up, but it still won’t work!! PLEASE HELP ASAP!!!!

  27. Laurel
    February 6th, 2010 at 09:50

    isn’t**

  28. LAWL
    March 23rd, 2010 at 13:53

    Whoever wrote this article is dumb.

  29. Josh
    March 30th, 2010 at 19:22

    MY SON PUT A MAGNET NEAR OR ON HIS ZUNE AND NOW EVERYTHING IS GONE-DO I NEED TO HARD REBOOT AND ADD ALL THE SONGS AGAIN?

  30. Valerie
    June 16th, 2010 at 00:02

    @Kaili

    can you tell me how or what are the symbols of the back center and up button that you very much and please.

  31. onlydarksets
    June 16th, 2010 at 04:40

    The “back” button has a left-arrow on it. The “up” button is the upward direction on the square pad.

Comment pages
Comments are closed.